Úvod > Dog Monitor > FAQs > What are the minimum requirements for the app?

What are the minimum requirements for the app?

  • The app requires 2 smart devices capable of running these system versions: Android 4.1 and higher, iOS 8.0 and higher and OS X 10.10 and higher.

  • Both devices have to be able to connect to the internet - the app requires internet connection to maintain the monitoring. The app is capable of working on both Wi-Fi and LTE (3G or 4G).

  • On the device used as a Dog Station, there has to be a functional microphone.

  • Also, if you want to see the video feed, the Dog Station needs to have a camera.

  • If you want to be able to store the activity logs, you'll need to have an additional space on the drive of the Person Station.